Results 1 to 2 of 2

Thread: Requirements when upgrading from 2G to a 3G Cellular Module

  1. #1
    Junior Member
    Join Date
    Apr 2014
    Location
    NY
    Posts
    4

    Requirements when upgrading from 2G to a 3G Cellular Module

    When updating your AT&T and Verizon modules from a 2G to a 3G make sure your firmware is 1.9.6 or higher to avoid issues.

    www.buy2gig.com
    1-877-661-8941

  2. #2
    Senior Member
    Join Date
    Feb 2014
    Location
    WV
    Posts
    385
    All that's here, including download links for the firmware and links to buy the Verizon, Rogers and AT&T 3G modules, as well as the alarm.com link where you can see what cellular modules you need for coverage:
    http://www.2gigforum.com/threads/4-2...llular-modules


    Verizon 3G CDMA modules only require firmware v1.9.4, but it is recommended to update firmware to the latest version to get the bug fixes, zwave fixes, and new sensor/device support capability (I.e., Image sensor still cameras, energy metering, telguard cellular modules, and internet/broadband panel capability).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •