Results 1 to 1 of 1

Thread: Difficulty syncing GC3 to Linear GD00Z-4

  1. #1

    Difficulty syncing GC3 to Linear GD00Z-4

    I'm pretty much stuck trying to get these two things to talk to each other. Below is what I've tried so far.

    1) I upgraded to 3.0.2
    2) I tried excluding then including
    3) I've taken the GC3 off the wall and into the garage so that they're within about a foot of each other. Tried exclude, then include.
    4) Reset GD00Z-4 by holding the link button down for 5 seconds. Then include. Reset, exclude, then include.

    No idea what to try next, but I'm open to any suggestions.

    Just realized I put this in the wrong forum -my apologies. Will put this in the right place.
    Last edited by valharick; 04-30-2017 at 12:13 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts