Results 1 to 2 of 2

Thread: Test issues with GC3

  1. #1

    Test issues with GC3

    I've been getting daily test fail calls from the Central Station the past two days. I didn't have these problems until I got around to doing my first alarm test since the install this Saturday. When I did the test, I called the CS to put my account into test mode for 10 minutes, then called them to verify signals and take back off test mode. Ever since then, I've been getting calls from them about daily test failures. Possible I changed a setting by accident on my panel? I searched and found another topic that discussed making sure Q36 was set to 1, which it indeed is and always was. Thanks for any help!

  2. #2
    Senior Member
    Join Date
    Feb 2014
    Location
    East Islip NY
    Posts
    187
    Quote Originally Posted by keseki View Post
    I've been getting daily test fail calls from the Central Station the past two days. I didn't have these problems until I got around to doing my first alarm test since the install this Saturday. When I did the test, I called the CS to put my account into test mode for 10 minutes, then called them to verify signals and take back off test mode. Ever since then, I've been getting calls from them about daily test failures. Possible I changed a setting by accident on my panel? I searched and found another topic that discussed making sure Q36 was set to 1, which it indeed is and always was. Thanks for any help!
    Please give customer service a call so we can get this issue resolved 1-877-661-8941 The office is staffed Monday to Friday 9am-5pm Eastern

    Thanks
    Michael Ferer
    "The Source For Do It Yourself 2Gig Alarm Parts & Alarm.com Plans"
    http://buy2gig.com
    1-877-661-8941

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •