Results 1 to 5 of 5

Thread: 3-Way Switch Wont Work

  1. #1

    3-Way Switch Wont Work

    I installed a Linear WS15Z Switch for the Load Bearing Switch and it works perfectly as a standard switch and as a zwave switch. I also am using a WT00Z Linear 3-Way switch where the old standard 3 way switch was located at. For the 3 Way Switch I believe I have it installed correctly as it is very simple -- Just Ground, Hot, & Neutral- The Tracer wire has been capped off. The switch also is lit at the bottom just like the other Linear switches I have which leads me to believe it is installed correctly.

    I also have an Aeon Labs MiniMote -- The Minimote, WS15Z & WT00Z are all recognized by the 2Gig control panel and I can see that they are all there.

    When trying to associate the WT00Z with the WS15Z I am not able to associate them... The minimote does not seem to be doing the trick -- I follow the Nortek Bulletin to the letter and the lets never blink faster when double tapping the 15Z & when I have completed the steps exactly as outlined I still am unable to use the 00Z to control the 15Z.

    Just to rule things out I removed both of the switches (hard wired & through the 2Gig Panel) and replaced them with the exact same switches just from a different box just to rule out the possibility of a bad switch -- Still Doesn't Work.

    This leads me to believe that the MiniMote seems to be the problem as it is not associating the switches.

    Is there anything else I can try or any other way to associate the 00Z to the 15Z? What would you do next? I tried to do an uninstall of the MiniMote and do a fresh reinstall but I cannot seem to remove it.... I'm thinking my only option at this point is to get a new MiniMote and go that route...

    Any thoughts would be appreciated--- I am presently in the process of switching our whole home to Z-Wave control and it has been going very well but now I am at the stage where I need to address my 3 & 4 Way switches and get them taken care of.

  2. #2
    After messing around some more I found that pressing scene 1 and 2 at the same time should turn on all z wave switches and doing scene 3 and 4 at the same time should turn off all the lights. however when I do this nothing happens --- Which further leads me to believe that this minimote is not configured correctly.

  3. #3
    Senior Member
    Join Date
    Feb 2014
    Location
    East Islip NY
    Posts
    187
    Here is a similiar post maybe this will help?

    http://www.2gigforum.com/threads/77-...ight=mini+mote
    Michael Ferer
    "The Source For Do It Yourself 2Gig Alarm Parts & Alarm.com Plans"
    http://buy2gig.com
    1-877-661-8941

  4. #4
    Quote Originally Posted by locknalarm View Post
    Here is a similiar post maybe this will help?

    http://www.2gigforum.com/threads/77-...ight=mini+mote
    Unfortunately no that does not help at all. I have done those exact steps verbatim and still am unable to get the three way switch to associate. Also: I am unable to remove the Aeon Labs minimote from my system (unless I take it a couple hundred feet away from the house and try again I guess)

    I have all three of the devices recognized in the 2GIG Panel and but am unable to make the three way switch associate with the load bearing switch via the minimote.

  5. #5
    I was able to get it to work with the help of Jason on here. Ultimately I did not have my switches paired to the 2Gig Panel correctly. Removed them, added them back to the system the correct way and it works great!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •