Results 1 to 5 of 5

Thread: Version 1.13 firmware

  1. #1

    Exclamation Version 1.13 firmware

    Hi,

    I see there is a new version of the firmware...Any idea what these updates contain? Bug fixes, improvements?

    Also, I have the LB60Z-1 Z-Wave Dimmable LED Light Bulb and it has worked flawlessly for about 2 months now...Recently, it started acting a bit funny. We have setup a scene where when the house is armed, it needs to dim (like a night lamp) and it works sometimes other times it does completely turns off and then come back on a few minutes later....

    Is it going bad? Does it need a firmware update?

    Thanks for your feedback!

  2. #2
    Senior Member
    Join Date
    Feb 2014
    Location
    WV
    Posts
    385
    the changes for firmware are posted. Did you not see it?

    As for zwave dimmer, try deleting rule/scene and recreating it.

    Click image for larger version. 

Name:	Capture.jpg 
Views:	86 
Size:	32.5 KB 
ID:	225
    Last edited by rive; 04-28-2015 at 05:29 PM.

  3. #3
    Junior Member
    Join Date
    Dec 2014
    Location
    Milwaukee, WI
    Posts
    15
    Quote Originally Posted by rive View Post
    the changes for firmware are posted. Did you not see it?

    I would say he didn't see it if he asked the question. You could have left the version changes without the comments & saved yourself a few keystrokes.

  4. #4
    "New programming options for Go! bridge"
    I wonder if there's something interesting in there.. (for the HA DIYer, that is

  5. #5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •