Results 1 to 2 of 2

Thread: panel freezes at testing cell connection

  1. #1

    panel freezes at testing cell connection

    Curious if anyone has had this problem. New install when I go to test the cell module it just freezes on the testing screen. I left it test for a good 10 mins, and had to actually unplug battery and a from panel to get it to reset.

    Has anyone seen this or know a work around. Or is it possible that it is the panel itself or the cell module.

    Many thanks,

  2. #2
    Senior Member
    Join Date
    Feb 2014
    Location
    WV
    Posts
    385
    Quote Originally Posted by Micheal Geldart View Post
    Curious if anyone has had this problem. New install when I go to test the cell module it just freezes on the testing screen. I left it test for a good 10 mins, and had to actually unplug battery and a from panel to get it to reset.

    Has anyone seen this or know a work around. Or is it possible that it is the panel itself or the cell module.

    Many thanks,
    What module, and what does your provider say is occuring on the cellular backend?

    Provide a pic of the test screen

    Also, unplugging battery and AC power does not reset it simply reboots/restarts upon power up

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •