Results 1 to 10 of 10

Thread: CT-100 Thermostat installation with a Heat Pump

  1. #1

    CT-100 Thermostat installation with a Heat Pump

    Anyone have experience with installing the thermostat with a heat pump on HVAC? I have a heat pump. Below is my current thermostat wiring.Anyone know if I can get the emergency heat to work on the Ct-100?

    C-Blue
    R-Red
    Y1-Yellow
    E-Brown & Black
    G-Green
    W2-White
    O-Orange

  2. #2
    i believe it is a two stage heat pump

  3. #3
    Senior Member
    Join Date
    Feb 2014
    Location
    WV
    Posts
    385
    Quote Originally Posted by beerluvr View Post
    i believe it is a two stage heat pump

    C-Blue
    R-Red
    Y1-Yellow
    E-Brown & Black
    G-Green
    W2-White
    O-Orange
    Y1 is heat/cooling first stage
    W2 is second stage heat
    E is emergency heat


    I dont think the CT100 supports 'E' emergency heat (install PDF says "do not connect, tape off").

    Click image for larger version. 

Name:	_20150119_102605.jpg 
Views:	251 
Size:	42.9 KB 
ID:	79
    Attached Files Attached Files

  4. #4
    Senior Member
    Join Date
    Feb 2014
    Location
    WV
    Posts
    385
    This is how you are wired:

    C (24vac tstat power)
    R (power)
    Y1 (Cool/heating first stage)
    E (emergency heat)
    G (fan)
    W2 (second stage heat)
    O (reversing valve)


    For more info on wiring, and aux/second stage heat, emer heat, and cooling stages, see:
    http://www.achrnews.com/articles/928...e-of-operation

  5. #5
    i really like the emergency heat option. Any other compatible 2gig thermostats that support emergency heat?

  6. #6
    Emergency Heat is typically handled as a manual override switch on the thermostat to bypass the heat-pump and use an Aux heat source as the primary.

    The CT100 handles this internally with an EMER function button which sets your Aux source as primary. The E wire is disregarded.

    See page 10 of the Installation guide to set up your thermostat based on your HVAC.

  7. #7
    i understand that but it doesnt blow hot air like my other thermostat. i see it blinking emer heat but it doesnt work accurately

  8. #8
    Senior Member
    Join Date
    Feb 2014
    Location
    WV
    Posts
    385
    i understand that but it doesnt blow hot air like my other thermostat
    sounds like it is just running your fan. If it was operating the heat strips on the inside handler you will know it.

  9. #9
    Senior Member
    Join Date
    Feb 2014
    Location
    WV
    Posts
    385
    An alternative may be the Honeywell TH8320ZW1000 Z-Wave Thermostat. If you do try it, let us know if there are any issues with 2GIG/ADC or not.


    Sold at Home Depot, and supports heat pumps with 2 stage heat, and emergency heat (unlike the CT100, CT30, CT80)




  10. #10
    Looks like the wiring is wrong... Make sure its in multi stage heat pump mode

    Do not connect W2 to W2 (secondary AUX), connect to W (primary AUX)


    Last edited by givemsm2; 07-16-2015 at 11:01 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •