Page 1 of 5 123 ... LastLast
Results 1 to 10 of 48

Thread: Extended delay when triggering lights

  1. #1

    Extended delay when triggering lights

    I'm having an issue with my lighting automation empower rule. (I have a Vivint branded panel FW v1.9.6) I currently have it set up when I disarm my system all the lights in my house turn on (36 nodes). When this event is triggered it takes up to 1min and 15 seconds after the panel says "system disarmed". When I arm the system lights turn off within 1 sec.( I also have a rule for all lights off for stay and away) I only started having this issue after alarm.com removed all my thermostat & lighting rules to fix a thermostat scheduling issue. That resolved the thermostat issue but now I have this extended delay of this event trigger for the lighting. Vivint sent a tech. Out last Saturday and he could not figure it out. It seemed like I was more knowledgable than he was. He called Vivint tech support, Vivint tech support then called alarm.com tech support. Then they tell me it's because I have a big zwave network and I'm lucky it's even working witch is a load of BS.( this was working fine with maybe a 2-3sec delay before alarm.com removed and re installed the thermostat & lights) Is anyone else having this issue or know what can be to to speed up this event trigger?

  2. #2
    Senior Member
    Join Date
    Feb 2014
    Location
    WV
    Posts
    385
    You do have a large mesh network.

    Have you tried network rediscovery? Or "check network"?

    In the advanced toolbox is a " rediscover network"

    Click image for larger version. 

Name:	IMG_20150115_080638.jpg 
Views:	65 
Size:	41.2 KB 
ID:	44

    The zwave rules and scenes should be locally run (downloaded to panel from alarm.com), but for whatever reason may not be. Your cellular module could be affecting the delay. I assume your cell module is a 3G, and with a good signal? If your module says GSM1; GSM3; GSM5; GSM7 on it, then it is a discontinued 2G cell module.

    If you just had the light automation, I would suggest running the rules and scenes locally from the panel itself by changing Q79(3) to Q79(2) to see if it resolved the delay issue. See: http://www.2gigforum.com/threads/5-2...panel-settings

    Another option that may help is to update your firmware to get the newest zwave fixes, and zwave support (you will have to do this via the update cable)

    There are other options, but may not be available to Vivint customers/users (such as using the broadband IP Go!Bridge (2GIG-BRDG1) for dual path communication (cell and internet), resulting in near instantaneous alarm.com commands, etc)

    The newer 2GIG Go!Control panels also have a newer zwave version ( v3.42). Yours is most likely on v2.78.

  3. #3
    Quote Originally Posted by rive View Post
    You do have a large mesh network.

    Have you tried network rediscovery? Or "check network"?

    In the advanced toolbox is a " rediscover network"

    Click image for larger version. 

Name:	IMG_20150115_080638.jpg 
Views:	65 
Size:	41.2 KB 
ID:	44

    The zwave rules and scenes should be locally run (downloaded to panel from alarm.com), but for whatever reason may not be. Your cellular module could be affecting the delay. I assume your cell module is a 3G, and with a good signal? If your module says GSM1; GSM3; GSM5; GSM7 on it, then it is a discontinued 2G cell module.

    If you just had the light automation, I would suggest running the rules and scenes locally from the panel itself by changing Q79(3) to Q79(2) to see if it resolved the delay issue. See: http://www.2gigforum.com/threads/5-2...panel-settings

    Another option that may help is to update your firmware to get the newest zwave fixes, and zwave support (you will have to do this via the update cable)

    There are other options, but may not be available to Vivint customers/users (such as using the broadband IP Go!Bridge (2GIG-BRDG1) for dual path communication (cell and internet)and near instantaneous alarm.com commands, etc)

    The newer 2GIG Go!Control panels also have a newer zwave version ( v3.42). Yours is most likely on v2.78.
    Thanks for the response. Yes I have done both rediscover network and check network. Both are fine. When I execute the "all lights on " local scene from my panel lights turn on in about 1 second. Now with the zwave bridge what does that do exactly? Is that so you can program it without alarm.com? Can you write more detailed em power rules? (Example when the temp in my house gets to a Set level It will turn on a fan)

  4. #4
    Senior Member
    Join Date
    Feb 2014
    Location
    WV
    Posts
    385
    Bridge is dual path communication and allows the panel to send and receive alarm.com commands via cellular and via internet/broadband.

    It makes all communications nearly instant

    What cell module do you have in panel, and its signal (?/31) strength?

    If local light scenes are 1 sec, then that suggests a potential issue with your cellular communicator module

  5. #5
    Right I understand that a local Scene is programmed through the pannel, I have set one up on my panel for all lights on its path is services/scenes/all lights on. I'm not at home right now to check the cell module but Vivint thought the same thing when they came they said it has the correct module and good cellular signal. They are pretty much stumped, do you think a fimware update would perhaps fix this issue?
    Last edited by MARK; 01-15-2015 at 10:24 AM.

  6. #6
    Senior Member
    Join Date
    Feb 2014
    Location
    WV
    Posts
    385
    I understand that a local Scene is programmed through the pannel, I have set one up on my panel for all lights on its path is services/scenes/all lights on
    So you are aware that having "scenes" enabled on the panel, disables the remote alarm.com rule capabilities? (You can't have both: either all on ADC via Q79(3), or local scenes via Q79(2), enabling local scenes disables remote alarm.com access)

    First thing, never take Vivint's (or a Vivint tech's) word for anything. They are about as clueless as they come.

    Check your module yourself, and check the signal strength. What you are looking for is:

    1. In the wall 12" antenna (not an in the panel short antenna)
    2. A 3G CDMA Verizon "GCCDMV-V"; or a 3G ATT HSPA "GC3GA-V"
    3. A cell signal continuously in the green with at least 15/31 strength (ideally you want 20/31 or better)

    Note- if the cell is a Verizon CDMA, make sure it isn't roaming. Vivint is notorious for installing this module where they should instead install an AT&T HSPA module, and the 'roaming' status can cause intermittent drops, and delays, and other communication issues.

  7. #7
    Senior Member
    Join Date
    Feb 2014
    Location
    WV
    Posts
    385
    So you are aware that having "scenes" enabled on the panel, disables the remote alarm.com rule capabilities? (You can't have both: either all on ADC via Q79(3), or local scenes via Q79(2), enabling local scenes disables remote alarm.com access)
    Opps my bad...its rules that are either enabled locally or remotely via Q79


    For example:

    Scene: when panel is disarmed
    Rule: turn on all selected lights and leave on indefinitely

    My favorite....

    Scene: when any intrusion sensor triggers alarm
    Rule: turn all all selected lights until system is disarmed

  8. #8
    Thanks for the help and the quick response. I will check into it when I get home. Then update my post with my findings.

  9. #9
    Senior Member
    Join Date
    Feb 2014
    Location
    WV
    Posts
    385
    Also, try running the rules local (Q79(2)) with your scenes (bypassing alarm.com for the light automation). This will help you determine where the problem lies.

    (Doing so should have the effect of automating your scenes via local rules for near instantaneous zwave command execution)

    You can do the same for thermostat rules. The only thing you lose by running the rules locally at panel as opposed to on alarm.com is remote capability. For lights and tstats, this isn't that big of a deal (as you can set up notifications, and local rules to bypass alarm.com empower rules, for example: set a local rule/scene to raise temp when panel is armed stay....then say you are at work, and want to raise the temp, but you dont have empower thermostat addon, simply use mobile alarm.com app/website , disarm panel, then rearm in "stay"...thermostat local rule kicks in. You can do the same thing for light automation).

    Click image for larger version. 

Name:	IMG_20150115_091930.jpg 
Views:	71 
Size:	41.4 KB 
ID:	48

  10. #10
    Quote Originally Posted by rive View Post
    So you are aware that having "scenes" enabled on the panel, disables the remote alarm.com rule capabilities? (You can't have both: either all on ADC via Q79(3), or local scenes via Q79(2), enabling local scenes disables remote alarm.com access)

    First thing, never take Vivint's (or a Vivint tech's) word for anything. They are about as clueless as they come.

    Check your module yourself, and check the signal strength. What you are looking for is:

    1. In the wall 12" antenna (not an in the panel short antenna)
    2. A 3G CDMA Verizon "GCCDMV-V"; or a 3G ATT HSPA "GC3GA-V"
    3. A cell signal continuously in the green with at least 15/31 strength (ideally you want 20/31 or better)

    Note- if the cell is a Verizon CDMA, make sure it isn't roaming. Vivint is notorious for installing this module where they should instead install an AT&T HSPA module, and the 'roaming' status can cause intermittent drops, and delays, and other communication issues.
    So when I got home I checked this.

    1. in the wall I don't have a "12" antenna."
    2. Not sure where i need to go to find this information.
    3. Radio modem strength 11/31 could not find the cell signal information, what is the pathway for this?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •