Results 1 to 3 of 3

Thread: RFLASHD Application has stopped working

  1. #1

    RFLASHD Application has stopped working

    I am also trying to upgrade my firmware. I have got to the point where it asks me Are you sure you want to flash this panel.(CP1 Release 9044)? I say yes. It goes thru a couple things. Then comes up with this message Box.

    RFLASHD Application
    RFLASHD Application has stopped working

    A problem caused the program to stop working correctly.
    Windows will close the program and notify you if a solution is

    I have tried to flash it several time. Same results.
    What have I done wrong or what do I need to do to correct this problem?

  2. #2
    Senior Member
    Join Date
    Feb 2014
    Provide more info. Screenshots would be nice.

    First, I would try it using another PC. I suspect an issue with your computer.

    1. What version of firmware is panel on?
    2. What version of windows?
    3. What does windows report as the cause of the problem? Is there a error code?
    4. Are you using the proper 2GIG update cable?

  3. #3
    I tried the Firmware upgrades with a Windows 7 Laptop. I was successful with the Firmware upgrades on the Go Control CP_V1.12 and also the TS1-V1.10. The system is backup and running. I have paired up the two units again and all are working great. I have now paired up with my new Go Bridge after doing the 1.12 upgrade on the CP.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts