Results 1 to 5 of 5

Thread: 2gig Firmware Problem

  1. #1

    2gig Firmware Problem

    Ok this is what's going on. Trying to upgrade version on the 2gig panel. Purchased a 2gig firmware cable with a 4 pin extender for the TS1. I downloaded the firmware package and extracted it to my computer. I ran the driver part as admin and that Installed, I made note of the port when I installed the cable to pc and changed the last of the Target as -c3 which is port com3. I installed the cable and ran the short cut file and the page with the No Panel comes up like it suppose to and the word pinging at the top, I then reconnect battery and power and nothing else pops up like a message asking if I want to flash. It just sits on the no panel page and does nothing else. I tried different version but still same thing. I said well maybe its the new cable so I said I will try to flash the TS1 and see what happens. It flashed the TS1 without any problems at all.. I go back to cp1 and retry and nothing, it just sits at the yellow no panel page. Any one else had this problem? Next step is a hammer..... Also Current Version on the CP1 is 1.6 so I know it should flash... Thanks A lot for any info....

  2. #2
    Senior Member
    Join Date
    Feb 2014
    Location
    WV
    Posts
    385
    Did you watch the flashing video?


  3. #3
    Yea Rive I watched the Video and did it just like that but it never goes past the no panel, I don't get that last pop up message like in the video

  4. #4
    Senior Member
    Join Date
    Feb 2014
    Location
    WV
    Posts
    385
    Well verify it was on the 4 pins near cell module/transceiver properly.

    Otherwise, perhaps panel is bad.

  5. #5
    you can also try to request the firmware to update via OTA it may cost some but may be the only way to update the panel

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •